Requirements

THRON Dashboard

 

These are minimum requirements for the proper functioning of THRON Dashboard:

  • Devices:
    • any desktop computer, mobile or platform with a modern web browser.
  • Operative systems:
    • Windows 7+;
    • MAC OSX 10.5+;
    • Linux distributions.
  • Web browsers:
    • Chrome;
    • Firefox;
    • Internet Explorer 11+
    • Safari OSX 10+.

 

THRON player

 

THRON player is always updated to latest architectures and technologies while ensuring compatibility with the following desktop browsers:

  • Internet Explorer 9+
  • Firefox 3.5 and later
  • Chrome, all versions
  • Safari OSX 9 and later

 

Since mobile operating systems are updated frequently, we fully test and support only the latest versions on the most popular devices and mobile browsers:

Browser Operating System Devices
Safari on iPhone iOS 8+ iPhone 4s through current
Safari on iPad iOS 8+ iPad 2 through current
Chrome on Android Android 4.2+ Any running Android 4.0

 

Minimum requirements for THRON native mobile application:

  • Android 4.2 and later
  • iOS 8.0 and later
Was this article helpful?
2 out of 2 found this helpful

Have more questions?

SUBMIT A REQUEST

Hai altre domande?

INOLTRA UNA RICHIESTA

Comments